Jump to Navigation

Shoutbox

HipziTime to shout! Great site!5 years 9 months ago
TonyI've fixed your signature Hipzi5 years 9 months ago
HipziAppreciated, thanks!5 years 9 months ago
TonyI've fixed the permission problems with the "Members Area" forum topic. Now it is visible for only members5 years 9 months ago
TonyHTML editor is installed. Smilies are not so pretty but later I will fix these minor problems5 years 9 months ago
MikeVery nice Tony! smiley5 years 9 months ago
MikeOk it worked in the forums...lol5 years 9 months ago
TonyI'll continue the styling later today guys, got to sleep a few hours5 years 9 months ago
TonySome of the content is not visible, like polls and other stuff but I'm working on it.5 years 9 months ago
-xXx-ScorpionTried to post into the forum but got an error5 years 9 months ago
TonyThanks, I'm looking into it. I've installed an "Advanced Permissions" module but it looks like it messed up all the permissions.5 years 9 months ago
-xXx-ScorpionNo idea if you know who i am, but for the record it was TheKnight in the pass5 years 9 months ago
TonyYes I know who you are. Welcome. :)5 years 9 months ago
TonyHow's is the commenting issue now? I can post comments as a normal logged in user.5 years 9 months ago
TonyI fixed an input formatting issue, that could have caused problems with commenting.5 years 9 months ago
-xXx-ScorpionStill getting error while posting in the forums5 years 9 months ago
TonyOh, so you are posting in the Forums not the articles? I'm looking into it. Please try to comment the "Website issues" article. If that works would help me identifying the problem.5 years 9 months ago
TonyI've found the error and already fixed it in the "SMC --> Feedback" forums. It will take a few minutes to go through all the other forums and fix it.5 years 9 months ago
TonyThe permissions problems are fixed.5 years 9 months ago
Hipzisounds good5 years 9 months ago
-xXx-ScorpionSeems there is a problem with the map kill em all on the main server. When you wanna do a 'votenextmap' on it the server blocked and goes back to the Peaks-map5 years 9 months ago
TonyThanks for the headsup, I'm looking into it5 years 9 months ago
TonyMap problem fixed on the Main Server.5 years 9 months ago
TonyFAQ updated, thanks to Scorpion5 years 9 months ago
You're not permitted to post shouts.

Pages

Copyright